Aktuelle Zeit: Mo 18. Dez 2017, 22:27




Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ] 
Fehler im Speicher hinterlegt ohne den Motor zu starten 
Autor Nachricht
Benutzeravatar

Registriert: Mi 17. Dez 2008, 23:00
Beiträge: 1118
Wohnort: Luxusburg
Beitrag Fehler im Speicher hinterlegt ohne den Motor zu starten
Nachdem ich endlich nach langem hin und her mich endlich wieder dazu bewegen konnte an der Diva rumzuschrauben, wollte ich diese alten Fehler (http://mgboard.de/viewtopic.php?f=2&t=12344) für immer beseitigen
Nochmals den PScan angeschlossen und den Fehlerspeicher ausgelesen. Ich konnte auch ein schwaches Leuchten der Kontrolllampe in A/C-Taster sehen obwohl die Klimaanlage aus war.

- P1185 J1979 FTS High-Fuel Pump Temperature Sensor HighP0563 System Voltage High
- P0563 System Voltage High
- P1539 Power to A/C Clutch Circuit Over current
- P0135 O2 Sensor Heater Circuit Malfunktion (Bank 1 Sensor 1)
- P0130 O2 Sensor Circuit Malfunktion (Bank 1 Sensor 1)

Aber nichts über irgendwelche Zündaussetzer hinterlegt.

Habe dann nochmals die Vor-Kat Lambdasonde gegen eine Gebrauchte aus meinem Fundus getauscht. Desweiteren Zündkerzen, Zündspulen und Zündkabel und den Lichmaschienenregler (dieser war durch das fehlende Hitzeschild am Toyosports angesengt).
Jedoch ohne Erfolg. Zündaussetzer immer noch da und nach der Probefahrt alle Fehler auch wieder im Speicher. Die Klimaanlage funktionniert ohne Probleme und der Schalter leuchtet im Betrieb heller.

Habe dann Lambdasonde diesmal gegen eine origale Rover Sonde von Rimmers und keine von Bosch getauscht. Die Bauweise ist unterschiedlich zwischen den beiden Sonden. Bei der von Rover ist das Teil welches in den Auspufftrakt kommt länger und mit einem Gitter umgeben.
Ein MGCC Mitglied hatte ähnliche Probleme (P0135) mit seinem ZT-T obwohl die Lambdasonde 2 mal in einer Werkstatt durch namhafte neue Teile vom Zulieferer ersetzt wurde. Der Einbau eiener Roversonde von Rimmers hat den Fehler entgültig behoben.

Da ich schon dabei war, habe ich auch gleich noch andere Teile bestellt:
- Map sensor (original Rover)
- Nockenwellensensor mit Kabel
- Einspritzdüsen (dan ich den Verdacht hegte, eine würde tropfen, auch wenn kein Signal anlag)
- Kabelbaum für die Zündspulen
- Kabelbaum für die Einspritzdüsen

Gestern hatte ich dann endlich alles eingebaut. Drehe den Zündschlüssel auf Position 2 und schon läuft der Motorlüfter an. Auch das schwache Leuchten der Kontrolllampe in A/C-Taster war zu sehen.
PScan angehängt, und ohne dass der Motor gestartet wurde waren folgende Fehler im Speicher:
- PO113 Intake Air Temperature Circuit, signal too high
- P0118 Coolant temperature sensor, signal too high
- P0122 Throttle/Pedal Position Sensor/switch A Signal too low
- P0553 Power Steering Pressure Sensor Circuit High Input
- P1539 Power to A/C Clutch Circuit Over current
- P0197 Engine Oil Temperature Sensor Low
- P0106 Manifold Absolute Pressure/Barometric Pressure Circuit Range/Performance Problem

Kontakt aus. Fehlerspeicher gelöscht. Zündschlüssel wieder auf Position 2 gedreht und Fehlerspeicher ausgelesen. Exakt die gleichen Fehler wieder da und auch der Lüfter lief. Traute mich jedoch nicht den Motor zu starten.
Alles wieder auf Anfang und fluchend jeden einzelnen Stecker und Schlauch geprüft. War alles fest und auf seinem richtigen Platz. Batteriespannung geprüft, und auch die lag über 12V.

Ich versuche noch die Gedanken an "Kabelbaum erneuern" und "MEMS abgeraucht" zu verdrängen.
Ich bin offen für jeden Gedankengang oder Tipp damit ich alle Fehler beheben kann. Danke hierfür im vorraus.

_________________
MG TF135 Trophy Yellow tweaked by ZandF-Tuning
<< Es ist ein englisches Fahrzeug; das muss man als Besitzer erst fertigbauen ! >>
Alles original. Es ist nur die streng limitierte MG-TF xPower Trophy Sonderedition (Nr.01/01) !!!

www.mgcarclub.lu


Mo 23. Okt 2017, 14:06
Profil Website besuchen
Benutzeravatar

Registriert: Di 24. Jul 2012, 11:26
Beiträge: 1679
Wohnort: Wien
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Batteriemassekabel und alle anderen Masseverbindungen gecheckt?
Es erinnert mich ein wenig an die Rückleuchtenproblematik, wo durch schlechte Masseverkabelung Blinker und Rücklichter gleichzeitig schwach leuchten.

_________________
Gruß
Sepp

MGF 1,8 "die Kleine" mit jeder Menge Mods, kann sie gar nicht aufzählen...und natürlich selbst fertiggebaut.
Hört jetzt auf den Namen "MGINE"
...und eine HD WLA 750...ein wenig modifiziert


Mo 23. Okt 2017, 16:10
Profil
Benutzeravatar

Registriert: Do 14. Mai 2009, 15:02
Beiträge: 4432
Wohnort: Sachsen
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
hast die Batterie mal aufgeladen ?
hatte heute bei nem VW auch so einen Quark das Fehler ohne Ende da waren die er hinterlegt hat weil die Lima defekt war
liesen sich auch erst löschen nachdem der Motor lief und die Batterie wieder volle Leistung hatte

_________________
http://mg-wiki.britische-klassiker.de
http://www.mgdc.de

Wer raucht muss nach dem Sex nicht reden....


Mo 23. Okt 2017, 16:31
Profil Website besuchen
Benutzeravatar

Registriert: Di 4. Jan 2011, 15:22
Beiträge: 320
Wohnort: Dresden
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Das mit dem Lüftermotor kann an dem Motorsteuergerät liegen. Gab da sogar mal ein PDF von Rover muss mal gucken wo ich das hab. Weil ich auch mal das Problem hatte mit dem Lüfter es war ein gebrochener Widerstand auf der Platine zum Schluß.

_________________
MG TF 135 Cool Blue BJ 2004

Lexus smoked Rückleuchten
Transportbox
Chromtankdeckel
Chrom Türschließbleche
Heckträger mit Koffer
Lenkradfernbedienung


Mo 23. Okt 2017, 18:08
Profil ICQ Website besuchen
Benutzeravatar

Registriert: Mi 17. Dez 2008, 23:00
Beiträge: 1118
Wohnort: Luxusburg
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Vielen Dank für die Antworten.
- Batteriespannung habe ich gestern gemessen : 12,72 Volt
- Zentralverriegelung und Alarmanlage funktionieren
- Stichwort Massekabel:
Habe nur mal schnell die zugänglichen Stellen angesehen und die sehen alle gut aus. Auch sind keine Kabel der Heckklappe am Scharnier "gebrochen". Alle Lichter und Winker am Wagen funktionieren auch. Für mich scheidet somit ein rein elektrisches Problem aus. Oder ist mein Gedankengang da falsch?

Wenn man nur Kontakt gibt, ohne den Motor zu starten, dann schalten verschiedene Relais, die Benzipumpe baut Druck auf und das Motorsteuergerät geht in den Stand-by. Somit sind dies dann auch die einzigen Fehlerquellen. Richtig?
Benzinpumpe funktioniert. Relais könnte man testen. Motorsteuergerät?

@Mike
Wie hast du das mit dem Widerstand herausgefunden oder hast du deine MEMS an eine Firma geschickt?

_________________
MG TF135 Trophy Yellow tweaked by ZandF-Tuning
<< Es ist ein englisches Fahrzeug; das muss man als Besitzer erst fertigbauen ! >>
Alles original. Es ist nur die streng limitierte MG-TF xPower Trophy Sonderedition (Nr.01/01) !!!

www.mgcarclub.lu


Mi 25. Okt 2017, 14:05
Profil Website besuchen
Benutzeravatar

Registriert: Di 4. Jan 2011, 15:22
Beiträge: 320
Wohnort: Dresden
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Das mit der Widerstandsmessung stand im PDF von MG Rover und repariert hat es mir der Tom aus dem MG Rover Forum.

_________________
MG TF 135 Cool Blue BJ 2004

Lexus smoked Rückleuchten
Transportbox
Chromtankdeckel
Chrom Türschließbleche
Heckträger mit Koffer
Lenkradfernbedienung


Mi 25. Okt 2017, 15:03
Profil ICQ Website besuchen
Benutzeravatar

Registriert: Di 4. Jan 2011, 15:22
Beiträge: 320
Wohnort: Dresden
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Gefunden

Bild

_________________
MG TF 135 Cool Blue BJ 2004

Lexus smoked Rückleuchten
Transportbox
Chromtankdeckel
Chrom Türschließbleche
Heckträger mit Koffer
Lenkradfernbedienung


Do 26. Okt 2017, 06:20
Profil ICQ Website besuchen
Benutzeravatar

Registriert: Mi 17. Dez 2008, 23:00
Beiträge: 1118
Wohnort: Luxusburg
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Super. Vielen Dank. :up:
Hast du zufälligerweise auch noch die zweite Seite?

_________________
MG TF135 Trophy Yellow tweaked by ZandF-Tuning
<< Es ist ein englisches Fahrzeug; das muss man als Besitzer erst fertigbauen ! >>
Alles original. Es ist nur die streng limitierte MG-TF xPower Trophy Sonderedition (Nr.01/01) !!!

www.mgcarclub.lu


Do 26. Okt 2017, 10:51
Profil Website besuchen

Registriert: Fr 2. Jan 2015, 03:39
Beiträge: 34
Wohnort: Duisburg
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
pascal hat geschrieben:
Super. Vielen Dank. :up:
Hast du zufälligerweise auch noch die zweite Seite?


Dreh einfach um :D :mrgreen:

_________________
Mgf VVC British Racing Green


Do 26. Okt 2017, 16:35
Profil
Benutzeravatar

Registriert: Do 14. Mai 2009, 15:02
Beiträge: 4432
Wohnort: Sachsen
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
seite 2 steht nichts weiter drauf ausser die Garantieinformationen... und deine Garantie ist sicher abgelaufen :mrgreen:

_________________
http://mg-wiki.britische-klassiker.de
http://www.mgdc.de

Wer raucht muss nach dem Sex nicht reden....


Do 26. Okt 2017, 17:50
Profil Website besuchen
Benutzeravatar

Registriert: Mi 17. Dez 2008, 23:00
Beiträge: 1118
Wohnort: Luxusburg
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Ich dachte nur weil in der Detailbeschreibung in Punkt 2 auf Punkt 3 hingewiesen/weitergeleitet wird, würde dieser Punkt 3 dann auf der zweiten Seite stehen.

_________________
MG TF135 Trophy Yellow tweaked by ZandF-Tuning
<< Es ist ein englisches Fahrzeug; das muss man als Besitzer erst fertigbauen ! >>
Alles original. Es ist nur die streng limitierte MG-TF xPower Trophy Sonderedition (Nr.01/01) !!!

www.mgcarclub.lu


Fr 27. Okt 2017, 12:02
Profil Website besuchen
Benutzeravatar

Registriert: Mi 17. Dez 2008, 23:00
Beiträge: 1118
Wohnort: Luxusburg
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Habe den Widerstandswert an der MEMS nachgemessen und dieser ist OK.
Fehlersuche geht weiter.

_________________
MG TF135 Trophy Yellow tweaked by ZandF-Tuning
<< Es ist ein englisches Fahrzeug; das muss man als Besitzer erst fertigbauen ! >>
Alles original. Es ist nur die streng limitierte MG-TF xPower Trophy Sonderedition (Nr.01/01) !!!

www.mgcarclub.lu


So 29. Okt 2017, 18:03
Profil Website besuchen
Benutzeravatar

Registriert: So 9. Jan 2011, 09:18
Beiträge: 5926
Wohnort: Schwalmtal (Niederrhein)
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Schmeiß den verdammten Motorkabelbaum raus und bau einen guten gebrauchten ein, aus nem Wagen mit wenig Laufleistung. Frag mal bei Cowa an.

_________________
MGF:
Mk1 MPI, HAM & Leder schwarz, LHD, 16.12.1997
MGTF:
TF 135 Monogram Spectre, RHD, 18.6.2004, Sommerfahrzeug


So 29. Okt 2017, 20:00
Profil
Benutzeravatar

Registriert: Mi 17. Dez 2008, 23:00
Beiträge: 1118
Wohnort: Luxusburg
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Wäre wahrscheinlich das Beste, jedoch wehre ich mich gegen diese Radikallösung, da der Arbeitsaufwand bei eingebautem Motor nicht ohne ist. Der MG ist ja kein altes Musclecar wo man neben dem V8 im Motorraum stehen kann. :lol:
Ich habe den YSB107100 (LEONI) Kabelstrang im Verdacht. Ich habe diesen gegen einen gebrauchten gewechselt, da die Kabel, die zu den Zündspulen gehen, bei meinem Brüche und Knicke in der Ummantelung aufwiesen. Wede den originalen (meiner) wieder einbauen und sehen was geschieht. Wenn das die Ursache wäre, werde ich versuchen Ersatz zu bekommen. Leider nur wieder gebraucht, da er neu nicht mehr zu bekommen.

_________________
MG TF135 Trophy Yellow tweaked by ZandF-Tuning
<< Es ist ein englisches Fahrzeug; das muss man als Besitzer erst fertigbauen ! >>
Alles original. Es ist nur die streng limitierte MG-TF xPower Trophy Sonderedition (Nr.01/01) !!!

www.mgcarclub.lu


So 29. Okt 2017, 21:44
Profil Website besuchen
Benutzeravatar

Registriert: So 9. Jan 2011, 09:18
Beiträge: 5926
Wohnort: Schwalmtal (Niederrhein)
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Also beim TF ist der Aufwand überschaubar. VVC Mk1 ist viel fieser, wegen der Zündspulen. Geh mal von 4 Stunden Arbeit aus.

_________________
MGF:
Mk1 MPI, HAM & Leder schwarz, LHD, 16.12.1997
MGTF:
TF 135 Monogram Spectre, RHD, 18.6.2004, Sommerfahrzeug


So 29. Okt 2017, 23:47
Profil
Benutzeravatar

Registriert: Mi 17. Dez 2008, 23:00
Beiträge: 1118
Wohnort: Luxusburg
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Kurze Frage zwischendurch:

Ich könnte eine MEMS3 geliehen bekommen, jedoch ist es überhaupt möglich die MEMS von einem TF135 gegen eine von einem MGF mk2 VVC zu tauschen ohne, dass sie vorher auf den Wagen umzuprogrammiert/angelernt wurde? Wohlgemerkt, ich will den Motor nicht starten, sondern nur die Zündung einschalten.

Meine Überlegung war die folgende:

- wenn die Fehler nicht in der Austausch-MEMS hinterlegt werden und der Lüfter nicht anspringt, dann ist meine MEMS defekt
- wenn die Fehler in der Austausch-MEMS hinterlegt werden und der Lüfter anspringt, dann befindet sich der Fehler im Kabelbaum

Habe Mark Stacey auch schon angeschrieben, und er meinte die Fehler könnten nicht von der MEMS kommen. Er könnte es jedoch nicht ausschliessen, und er hat mir, als guter Geschäftsmann, sofort angeboten eine neue MEMS zu programmieren. :lol:

In der Zwischenzeit habe ich einen anderen Kabelbaum hier liegen, jedoch ohne Klimaansteuerung. Werde diesen aber nicht einbauen, da er mir zu sehr mitgenommen aussieht. Hat mir trotzdem sehr geholfen beim Durchmessen mancher Kabel an meinem Wagen.

_________________
MG TF135 Trophy Yellow tweaked by ZandF-Tuning
<< Es ist ein englisches Fahrzeug; das muss man als Besitzer erst fertigbauen ! >>
Alles original. Es ist nur die streng limitierte MG-TF xPower Trophy Sonderedition (Nr.01/01) !!!

www.mgcarclub.lu


Mo 18. Dez 2017, 16:19
Profil Website besuchen
Benutzeravatar

Registriert: So 9. Jan 2011, 09:18
Beiträge: 5926
Wohnort: Schwalmtal (Niederrhein)
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Eine vom VVC wirst du nicht in einem MPi ans Laufen bringen, die ist anders eingestellt. Es wäre schon sinnvoll, eine von einem anderen TF 135 zu nehmen. Die muss natürlich an dein Alarm-Steuergerät angelernt werden, aber das ist mit PScan oder Testbook fix gemacht. Im Prinzip kannst du die vorhandene auch drin lassen, das Testgerät nur mit ein paar Kabelbindern befestigen und die zwei Stecker umstöpseln.

_________________
MGF:
Mk1 MPI, HAM & Leder schwarz, LHD, 16.12.1997
MGTF:
TF 135 Monogram Spectre, RHD, 18.6.2004, Sommerfahrzeug


Mo 18. Dez 2017, 16:57
Profil
Benutzeravatar

Registriert: Mi 17. Dez 2008, 23:00
Beiträge: 1118
Wohnort: Luxusburg
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Danke Mykel.
Alarm anpassen ist zwingend notwendig. Somit werde ich dann lieber eine Gebrauchte kaufen, als eine von einem MGCC-L Mitglied aus dessen TF auszuleihen. Sicher ist sicher. :lol:

_________________
MG TF135 Trophy Yellow tweaked by ZandF-Tuning
<< Es ist ein englisches Fahrzeug; das muss man als Besitzer erst fertigbauen ! >>
Alles original. Es ist nur die streng limitierte MG-TF xPower Trophy Sonderedition (Nr.01/01) !!!

www.mgcarclub.lu


Mo 18. Dez 2017, 17:08
Profil Website besuchen
Benutzeravatar

Registriert: Di 4. Jan 2011, 15:22
Beiträge: 320
Wohnort: Dresden
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Hat dein TF schon die Pektron SCU?
Wenn ja könnte ich deine Steuergeräte testen mit Testbook.
Hab mein TF derzeit zerlegt da ich für jemand eine SCU fertig gemacht hab da seine Fernbedienung weg waren und die SCU korrupt war.

_________________
MG TF 135 Cool Blue BJ 2004

Lexus smoked Rückleuchten
Transportbox
Chromtankdeckel
Chrom Türschließbleche
Heckträger mit Koffer
Lenkradfernbedienung


Mo 18. Dez 2017, 17:22
Profil ICQ Website besuchen
Benutzeravatar

Registriert: So 9. Jan 2011, 09:18
Beiträge: 5926
Wohnort: Schwalmtal (Niederrhein)
Beitrag Re: Fehler im Speicher hinterlegt ohne den Motor zu starten
Ich muss mal sehen, ob ich noch eine ECU liegen habe, Pascal.

_________________
MGF:
Mk1 MPI, HAM & Leder schwarz, LHD, 16.12.1997
MGTF:
TF 135 Monogram Spectre, RHD, 18.6.2004, Sommerfahrzeug


Mo 18. Dez 2017, 18:54
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ] 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Deutsche Übersetzung durch phpBB.de